Register

User Tag List

Results 1 to 5 of 5

Thread: Business Bug

  1. #1

    Join Date
    Aug 2019
    Location
    Brazil
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Business Bug

    Today I was starting my business, when I finished delivering 4 there were only 1 left to complete (5/5), but I didn't have the last flag, so many players have already been harmed with this flag bug, the minimap does not appear the only one missing, I relogged several times but it was no use, we need to fix this bug.


    sa-mp-118.jpg
    Last edited by ThyagoFreitas; 09-09-19 at 03:14. Reason: ...

  2. #2
    SAU Developer Sultan's Avatar
    Join Date
    Apr 2019
    Location
    Pakistan
    Posts
    100
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    We will look into this bug

  3. #3
    Member of the Council
    Join Date
    Apr 2019
    Posts
    84
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    just search the cps they will be there but only flag wont show on minimap it happens sometimes.

  4. #4
    Member of the Council Toast's Avatar
    Join Date
    Apr 2019
    Location
    Owen
    Posts
    70
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    I've exported today. During one export I've crashed and relogged immediately - after I relogged my vehicle was still on the server and I was able to export it BUT the flag wasn't displayed on minimap (I had to drive to checkpoint locations).

    Also one more thing. One time I started export and all 5 flags were there but after I exported the 2nd batch the other flags disappeared BUT I still was able to export but I had again to search for the checkpoints.
    @Sultan; @Nemesis;

  5. #5
    Member of the Council
    Join Date
    Jun 2019
    Posts
    51
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Toast View Post
    I've exported today. During one export I've crashed and relogged immediately - after I relogged my vehicle was still on the server and I was able to export it BUT the flag wasn't displayed on minimap (I had to drive to checkpoint locations).

    Also one more thing. One time I started export and all 5 flags were there but after I exported the 2nd batch the other flags disappeared BUT I still was able to export but I had again to search for the checkpoints.
    @Sultan; @Nemesis;
    that my friend is a known bug which i had reported back in ykw.

    no one had the liberty to check that and it cost me over 2m that way but yk what they say, u don't have proofs, you pay.



    Silent Squad For Life.

    Join us now!

    https://discordapp.com/invite/FHs7mSr

    Personal Discord server:

    https://discord.gg/yhZk3Td

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •